This project has moved. For the latest updates, please go here.

Install Instructions?

Aug 9, 2012 at 3:25 PM

Would love to try it but can't find the install instructions :|

Tried copying to a valid path and running exe but as soon as I start it, it pops up a dialogue to say it has stopped working...

I have team explorer as I am using VS2012/TFS 2012 and have .NET 4.5 installed.

Any help appreciated as I'd like to test it out

Coordinator
Aug 9, 2012 at 9:17 PM

Hm no installation other than what you did should be necessary... Did you download the 2012 Edition to match your VS2012 version?

If that doesn't work, could you just download the sources from http://teamprojectmanager.codeplex.com/SourceControl/list/changesets and run the solution directly from the code in the Editions/TeamExplorer11/Main folder? Running it in the debugger like that should probably be the easiest way to get the exception details...

Thanks!

Aug 10, 2012 at 7:48 AM

Thanks for your response.  I have installed to a machine running 2010 and I can run it up no problem. (2012 is under test)

Once connected, there are no options for "build definitions", "build process template" etc

Is there something else that needs to be set up?

Coordinator
Aug 10, 2012 at 7:53 AM

No, can you please confirm if you're using the edition that corresponds to the installed version of Visual Studio / Team Explorer?

So if you use the "2010 Edition", you need to have VS2010/TE2010 installed or it won't work because it won't find the right versions of the TFS assemblies. Likewise, if you use the "2012 Edition", you need to have VS2012/TE2012 installed. Is that what you have or are you mixing versions?

Marked as answer by jelled on 10/21/2013 at 12:10 AM
Aug 10, 2012 at 12:52 PM

No, I am not mixing versions...

I have installed the 2010 edition on PC with VS/TE2010

Coordinator
Aug 10, 2012 at 2:37 PM

Ok I'm confused. Can you please let me know what works and what doesn't? Because your first post said it was VS2012 which didn't work, your second post said 2010 worked, and your third post said 2010 didn't work...?

Either way, the easiest to troubleshoot this is to download the sources, open the solution in Visual Studio and run it in the debugger. Take the appropriate folder depending on the version: Editions/TeamExplorer10 for VS2010 and Editions/TeamExplorer11 for VS2012.

Thanks!